环境要求

admin 发表于 2018-05-10 11:38 下一篇

首页 > 技术文档 > 基础

环境要求
发表于 2018-05-10 11:38

IBOS3.0 提供 本地安装版 及 虚拟主机版 两个版本。

1. 本地安装版:
自动安装系统环境 Apache + Php+ Mysql。
支持xp及以上的任何版本windows系统,如装有安全软件,提示ibos的任何动作均为正常及安全操作,请设置为允许。

2. 虚拟主机版:
可安装在提供WWW服务的虚拟主机、VPS、云主机、独立服务器上,环境要求 PHP 5.3 并安装 Zend Guard loader 5.5 ,Mysql 5 以上(PHP和Zend Guard loader版本必须严格对应)

3. 数据库的格式为:



以上信息是否对您有帮助?
0.2636s